6581: The Hardlock is not connected. The application will now close.

July 12, 2004 | KB: 90139
Laserfiche 6, Plus 6

Summary

The hardlock device is not connected. A hardlock device is required to run the software.

Cause

The hardlock is defective, incompatible, or the Sentinel drivers are not installed.

Resolution

The followed steps should be performed to troubleshoot your LaserFiche installation.

  1. Verify that the Sentinel drivers for the hardlock are installed.

    1. Open the Client\Sentinel or Server\Sentinel folder on the LaserFiche installation CD.
    2. Double-click RainbowSSD5.39.2.exe to start the Sentinel Driver setup program.
    3. Select Complete when prompted for the setup type and progress through the installation wizard.
    4. After the installation is complete, restart the computer.

    Note: If you are using the LaserFiche Standalone version, you must install the Sentinel drivers on the workstation where LaserFiche is installed. If you are using the Client-Server version, you must install the Sentinel drivers on the computer where the LaserFiche Server is installed.

  2. Verify that the hardlock is connected to the parallel port.
  3. Verify that the parallel port is functioning properly. Try connecting a printer or scanner to the port and see if they work correctly.
  4. Test the hardlock with the parallel port of another computer with LaserFiche installed.
  5. If you still receive the error, contact LaserFiche Technical Support.

Note: If you do not have a hardlock, then you should contact your certified dealer.