6509: Evaluation copy has expired.

May 12, 2014 | KB: 90102
Laserfiche 6, Plus 6

Symptoms

The "Evaluation copy has expired." message may appear under any of the following circumstances:

  • Creating a LaserFiche database.
  • Logging into a LaserFiche database.
  • Logged as an event in the LFS.Log file, which can be found in the directory to which the LaserFiche Server was installed.

Cause

The trial period for your evaluation copy has expired.

Resolution

If you purchased the full version of a LaserFiche product, then you should contact LaserFiche Technical Support. Otherwise, please refer to the workaround.

Workaround

If you would like to extend your trial period, contact your certified dealer for assistance.