A "7360: Cannot find file." Error Occurs When Opening a Document.

May 12, 2014 | KB: 200035
Laserfiche 6, Plus 6

Summary

When you open a document, you may receive the following error message:

    7360: Cannot find file.

Cause

There are a number of causes for this particular error and they are listed as follows:

  1. The document is only text, and has no image. See Resolution 1.
  2. The TIFF that was associated with the document no longer exists or cannot be opened. See Resolution 2.
  3. The LaserFiche volume containing the document may not be mounted properly. See Resolution 3.

Resolution 1

The document view is set to view images, but the document contains only text. Change views so that text mode is enabled.

To change document view modes:

  1. In the LaserFiche Client, double-click a document to open it.
  2. In the document view window, click on Change Views, which is located at the bottom of the window.
  3. Click Text under the options for the Left view pane.
  4. Mark the Save as default check box.
  5. Click OK to set the default document view.

Resolution 2

The image(s) associated with the document may no longer exist, or cannot be opened.

To check that images are associated with a document:

  1. Click on the document returning the error.
  2. From the File menu, click Properties.
  3. In the Document Properties dialog box, click More.
  4. Take note of the paths of any images listed under the Image path column. If there are no images listed, rescan the document.

To check that associated documents are available:

  1. From the computer on which the desired volume is stored, open the folder containing the volume. The default volume folder is named DEFVOL.
  2. Using the path(s) listed in step 4 of the To check that images are associated with a document procedure, try opening the listed .tiff file(s).
  3. If the image cannot be opened, rescan the affected pages.

Resolution 3

The volume may be mounted incorrectly. Try opening other documents in the same volume and see if you receive the same error message. If the volume folder was recently moved, check that LaserFiche has the correct volume path.

To check volume properties:

  1. From the LaserFiche Client, click on the Tools menu and click Options.
  2. From the Options dialog box, click the Volumes icon.
  3. Click the appropriate volume and click Modify.
  4. In the Modify a Volume dialog box, make sure that the Path to volume entry is correct.