Summary
When viewing documents in Laserfiche Cloud Public Portal or self-hosted Laserfiche WebLink, the images may display improperly, with a white grid appearing over the pages.
Cause
The issue occurs when the web browser's zoom level is set below 100%.
Resolution
There is a temporary hotfix available for self-hosted Laserfiche WebLink 11 Update 4 (11.0.2411.10) in the form of the following updated file:
To update self-hosted Laserfiche WebLink 11 Update 4
Note: If you are not using the default "WebLink" web application and your "Web Files" folder is in a different location than the default "C:\Program Files\Laserfiche\WebLink\WebLink\Web Files\" path, then replace the main.js file under the actual path used by your web application.
Workaround
The workaround is to change browser zoom to 100%, and then use the Laserfiche WebLink/Public Portal document viewer's zoom controls to adjust the display as needed.