Users may see an "Unspecified error" message when storing documents from Quick Fields to a Laserfiche Cloud Repository

March 22, 2024 | KB: 1014519
Quick Fields

Summary

Users may see an "Unspecified error" message when storing documents from Quick Fields to a Laserfiche Cloud Repository

Possible Causes

This issue may occur if the document class is configured to use the "Network repository" method to connect to the Laserfiche Cloud repository, without also checking the box to "Use TLS Connection"

Resolution

Go into the Document Class Options, modify the repository connection information, and check the box enabling the "Use TLS Connection" option