Summary
When trying to export a PDF within Laserfiche, you may receive the following error: There is a problem with Adobe/Acrobat Reader. If it is running, please exit and try again. (523:523)
Possible Causes
Protected mode may be enabled in Acrobat.
Resolution
Disable Protected mode in Acrobat by clearing the Enable Protected Mode selection in startup in the Security (Enhanced) dialog:. See Adobe's community discussion page on the error for detailed instructions.