Summary
When running the Save to Repository service task on Laserfiche Forms, you may receive the following error message: "File input/output error. [9004]." As part of your troubleshooting, you may try to save to the same volume from the Laserfiche Windows client and you receive the following error message: "Invalid stream. The network name cannot be found. [6000:0x80070043]."
Cause
The Laserfiche server may be unable to access the volume if the volume paths are incorrect. Please use the Laserfiche Administration Console to verify that the volume paths are pointing to the correct locations on disk.
Resolution
You need to verify the volume path.