You receive a "Failed to Login" error message when Find Entries activity runs in Laserfiche Cloud.

March 11, 2020 | KB: 1014058
Cloud

Summary

When running the Find Entries activity in Workflow in Laserfiche Cloud, you may receive a "Failed to Login" error message.

Another symptom you may encounter is that after signing in and opening a workflow, you may receive the following error: "An error occurred while attempting to load entry fields. Some activities may not function properly. Error status: 500\n\n". While you may be able to build a process and add activities without issue, when refreshing the page you may then receive this error.

Cause

The built-in system account ProcessAutomationUser has not been granted access to the repository.

Resolution

Administrative users can grant the ProcessAutomationUser access to the repository by changing the access to the repository right from Inherit to Allow.

  1. Click on the app picker icon at the top right of any Laserfiche Cloud page.
  2. Select Account to get to the Account Administration page.
  3. Under Users & Groups select the ProcessAutomationUser.
  4. Click on Assign rights and then select the repository you would like to allow access to. Click Allow.
  5. Click OK to save the changes.