Summary
When running the Find Entries activity in Workflow in Laserfiche Cloud, you may receive a "Failed to Login" error message.
Another symptom you may encounter is that after signing in and opening a workflow, you may receive the following error: "An error occurred while attempting to load entry fields. Some activities may not function properly. Error status: 500\n\n". While you may be able to build a process and add activities without issue, when refreshing the page you may then receive this error.
Cause
The built-in system account ProcessAutomationUser has not been granted access to the repository.
Resolution
Administrative users can grant the ProcessAutomationUser access to the repository by changing the access to the repository right from Inherit to Allow.