When Opening an Electronic Document in the Laserfiche Web Client, You May Receive the Following Error Message: "No response received from the server [780]."

April 16, 2020 | KB: 1014033
Laserfiche Server

Summary

You may be unable to open an electronic document in the Laserfiche Web Client. You may also receive the following error in the electronic file pane in the document viewer: "No response received from the server [780]."

Cause

The Windows BranchCache service may prevent Laserfiche Server from properly communicating with Laserfiche client applications, resulting in this behavior.

Resolution

Turn off the BranchCache service. For more information, see Microsoft's documentation.