After Upgrading Laserfiche Directory Server, You May Receive the Following Error Message Upon Signing In with the Laserfiche Web Client: "Received an invalid or untrusted SAML token."

May 11, 2020 | KB: 1013920
Laserfiche Directory Server 10

Summary

After upgrading Laserfiche Directory Server, you may notice that when you sign-in to through the Laserfiche web client, you may receive the following error message: "Received an invalid or untrusted SAML token."

Cause

The Laserfiche Server license may need to be renewed.

Workaround

Renew the Laserfiche Server license.

  1. Open the Laserfiche Directory Server administration site. Unregister the appropriate Laserfiche Server and Laserfiche web client instances.
  2. Re-register Laserfiche Server and Laserfiche web client.
  3. Download the Laserfiche Server and Laserfiche web client licenses and save them into the respective installation folders.
  4. Restart Laserfiche Server and Internet Information Services.