Summary
Workflows with Laserfiche Forms activities may be unable to connect to a Laserfiche Forms 10.2.1 server with the following error:
The remote server returned an error: (404) Not Found
You may see this error with the following activities:
Cause
This issue can occur after upgrading to Laserfiche Forms 10.2.1 if the existing Laserfiche Forms installation is using HTTP communication. The default configuration for a new Laserfiche Forms installation expects secure connections and the upgrade process resets to this default configuration instead of retaining the existing configuration.
Workaround
Open the Laserfiche Forms Configuration page and reset the Use SSL connection option on the Forms Server page.