The Laserfiche App Server 10.1 Configuration Page Buttons and Tabs Are Unavailable

October 13, 2020 | KB: 1013801
Laserfiche App

Summary

The buttons and tabs on the Laserfiche App Server Configuration page are unavailable (not clickable), rendering the page unusable.

Cause

The Laserfiche App Server Configuration page makes two calls to external Javascript files. If the computer hosting the Laserfiche App Server has a firewall configured, the firewall blocks these calls and the Laserfiche App Server Configuration page becomes unusable.

Resolution

Follow these steps to download the two Javascript files locally and an updated version of the Laserfiche App Server Configuration page.

  1. Download the Javascript files and updated Laserfiche App Server Configuration page in the ZIP archive below.
  2. Back up and replace Configuration.aspx under C:\Program Files\Laserfiche\Mobile\Web Files with the version in the attached ZIP archive.
  3. Add the two JavaScript files to C:\Program Files\Laserfiche\Mobile\Web Files\js-src\angular.

Related Links

1013752 Release Notes for the Laserfiche 10.1 App.