Summary
The buttons and tabs on the Laserfiche App Server Configuration page are unavailable (not clickable), rendering the page unusable.
Cause
The Laserfiche App Server Configuration page makes two calls to external Javascript files. If the computer hosting the Laserfiche App Server has a firewall configured, the firewall blocks these calls and the Laserfiche App Server Configuration page becomes unusable.
Resolution
Follow these steps to download the two Javascript files locally and an updated version of the Laserfiche App Server Configuration page.
Related Links
1013752 Release Notes for the Laserfiche 10.1 App.