A "The user account name or password is incorrect. [9010]" Error Occurs Intermittently When Signing In to Laserfiche 10.

May 5, 2016 | KB: 1013766
Laserfiche Server 10.1

Summary

In a Laserfiche Rio 10 installation, you may occasionally receive the following error message when signing in to Laserfiche:

    The user account name or password is incorrect. [9010].

The Windows Event Log may contain entries similar to the following:

    LFS received an unrecognized or unexpected error from LFDS. Service Call=GetUnsignedTokenEx; LFDS error code=0

The issue may be intermittent and users are able to sign in after waiting 5 minutes. Users are also able to sign in if you restart the Laserfiche Server.

Cause

Laserfiche Server may not properly recognize that a communication channel with Directory Server is no longer active and does not renegotiate a new connection until a second timeout occurs. This is why users are able to sign in after waiting 5 minutes or if an administrator restarts the Laserfiche Server.

Resolution

There is a hotfix available for Laserfiche Server 10.1. The fix is an updated version of LFS.exe (version 10.1.0.155).

To update Laserfiche Server 10.1

  1. Stop the Laserfiche Server service.
  2. Click one of the following links to download either the 32-bit or the 64-bit version of hotfix 1013766 for LFS.exe.

    KB1013766_win32.zip

    KB1013766_x64.zip

  3. Replace the LFS.exe located in your Laserfiche Server installation folder with the one included in the ZIP file. By default, Laserfiche Server is installed at C:\Program Files\Laserfiche\Server.
  4. Restart the Laserfiche Server service.