Summary
In a Laserfiche Rio 10 installation, you may occasionally receive the following error message when signing in to Laserfiche:
The user account name or password is incorrect. [9010].
The Windows Event Log may contain entries similar to the following:
LFS received an unrecognized or unexpected error from LFDS. Service Call=GetUnsignedTokenEx; LFDS error code=0
The issue may be intermittent and users are able to sign in after waiting 5 minutes. Users are also able to sign in if you restart the Laserfiche Server.
Cause
Laserfiche Server may not properly recognize that a communication channel with Directory Server is no longer active and does not renegotiate a new connection until a second timeout occurs. This is why users are able to sign in after waiting 5 minutes or if an administrator restarts the Laserfiche Server.
Resolution
There is a hotfix available for Laserfiche Server 10.1. The fix is an updated version of LFS.exe (version 10.1.0.155).
To update Laserfiche Server 10.1