Summary
Laserfiche Connector 9 may close immediately after starting. However, Laserfiche Connector starts successfully if started by a different user account on the same computer.
Cause
This issue can occur when there is an invalid configuration file and Laserfiche Connector cannot correctly read the configuration file.
Workaround
Manually delete the invalid configuration files for the affected user account.
C:\Users\SampleUserName\AppData\Roaming\Laserfiche\Connector\OverrideSettings
Note: Be aware that the AppData folder for users is a hidden folder by default.