Laserfiche Connector 9 Closes Immediately After Starting.

September 12, 2016 | KB: 1013746
Laserfiche Connector 9, Laserfiche Connector 10

Summary

Laserfiche Connector 9 may close immediately after starting. However, Laserfiche Connector starts successfully if started by a different user account on the same computer.

Cause

This issue can occur when there is an invalid configuration file and Laserfiche Connector cannot correctly read the configuration file.

Workaround

Manually delete the invalid configuration files for the affected user account.

  1. Browse to the following folder:

    C:\Users\SampleUserName\AppData\Roaming\Laserfiche\Connector\OverrideSettings

  2. Delete the files in the folder.
  3. As the affected user, start Laserfiche Connector.

Note: Be aware that the AppData folder for users is a hidden folder by default.