Web Access 10 May Be Unable to Load Saved Searches Created With Web Access 9.

January 25, 2016 | KB: 1013731
Web Access 10

Summary

Web Access 10 may be unable to load saved searches that were created in Web Access 9.

Cause

Web Access 10 relies on the repository name as specified on the Web Access Configuration Page. If the capitalization of letters in the repository name on the Web Access Configuration Page does not exactly match the letter capitalization of the repository name in Laserfiche Server, this issue may occur.

Workaround

Verify that the repository name as typed out on the Web Access Configuration Page exactly matches the repository name.

  1. Open the Web Access Configuration Page.
  2. Next to the affected repository configuration, Click the Edit button.
  3. in the Repository name field, retype the repository name using the appropriate letter capitalization.
  4. Save your changes.