Summary
Web Access 10 may be unable to load saved searches that were created in Web Access 9.
Cause
Web Access 10 relies on the repository name as specified on the Web Access Configuration Page. If the capitalization of letters in the repository name on the Web Access Configuration Page does not exactly match the letter capitalization of the repository name in Laserfiche Server, this issue may occur.
Workaround
Verify that the repository name as typed out on the Web Access Configuration Page exactly matches the repository name.