Summary
Directory Server 9.2 displays a spinning progress indicator when renewing a primary license, but the process never completes successfully.
Cause
This issue can occur in certain scenarios when there are existing Laserfiche Server instances that were previously registered through the Laserfiche Server installation process.
Workaround
Re-register the Laserfiche Server instances in your Directory Server site. You do not have to make any changes to the instance registration.