Directory Server 9.2 Displays A Continuously Spinning Progress Indicator When Renewing A Primary License.

August 6, 2020 | KB: 1013686
Directory Server 9.2

Summary

Directory Server 9.2 displays a spinning progress indicator when renewing a primary license, but the process never completes successfully.

Cause

This issue can occur in certain scenarios when there are existing Laserfiche Server instances that were previously registered through the Laserfiche Server installation process.

Workaround

Re-register the Laserfiche Server instances in your Directory Server site. You do not have to make any changes to the instance registration.

  1. Open the Laserfiche Directory Server administration site and view the Applications tab.
  2. Select Laserfiche Server .
  3. Expand the row for an instance and click Edit.
  4. On the Edit Application Instance page, click Save. You do not need to make any changes to the instance.
  5. Repeat steps 3 and 4 for each registered Laserfiche Server instance.
  6. Retry renewing the primary license.