Summary
See the following scenario:
Cause
When replacing the electronic file, the Laserfiche Client first attempts to delete the existing text pages in the document before generating new text pages. Due to the lack of delete rights, the Laserfiche Client receives the access denied message.
Laserfiche will still generate text pages successfully.
In the situation where the existing document has more text pages than generated from the new electronic file, the preexisting pages will be retained as empty pages in the document.