Summary
You are unable to set the No template assigned option as the default template when creating new documents. When you select the No template assigned option and save your changes, reopening the Options dialog box reveals that the Default template option has reverted back to a specific template.
Changing the template to another template saves correctly.
Cause
This situation can occur when there is a default template associated with the Everyone group. When you do not have a default template assigned, Laserfiche defaults to the default template for the Everyone group.
Resolution
Use the Laserfiche Administration Console to remove the default template associated with the Everyone group.