The "Install OCR engine" Step of the Laserfiche Client 9 Installation Fails.

January 5, 2015 | KB: 1013591
Laserfiche 9

Summary

During the Laserfiche Client 9 installation, the installation progress bar may state that the installation completes successfully, but the "Install OCR engine" step is marked as having failed.

Cause

The installation package for Laserfiche 9.1 and later includes a separate installation folder for OCR components. If you manually copy the Client installation folder elsewhere, remember to also copy the OCR subfolder in order to have a fully functional Laserfiche Client installation.

Resolution

Starting in Laserfiche 9.1, the Client installation relies on a separate folder for the OCR engine installation. When installing the 9.1 or later Client suite, be sure that the Client, OCR, and Support folders from the Laserfiche Avante or Laserfiche Rio installation package are kept together.