An "Unknown error (0x80005000)[0339-WF1]" Error Occurs When Searching for Specific Active Directory User Accounts In A Workflow.

April 6, 2015 | KB: 1013562
Workflow Suite 9

Summary

When searching for specific Active Directory user accounts in a Route Entry to User or Find User activity, you may receive the following error message:

    An error occurred while searching for users. Error: Unknown error (0x80005000)[0339-WF1]

Cause

This error can occur if the affected user account belongs to a group that contains a forward slash (/) character in the group name.

Workaround

Rename the group so that the group name does not contain a forward slash character.