Summary
When attempting to start the Laserfiche Server service, you may receive the following error message in the Windows Application Event Log:
The named user account license database could not be opened. Named user licenses will not be used. Please ensure that the named user license database file is readable by the server. If problems persist, delete the file and recreate the contents using the configuration tools or restore from a backup.
Cause
This issue can occur when the service account associated with the Laserfiche Server service does not have sufficient rights to the Laserfiche Server installation folder. The service account needs to be able to modify the local repository named user database stored in the Laserfiche Server installation folder.
Resolution
Make sure that the Laserfiche Server service account has read and write access to the Laserfiche Server installation folder. By default, the Laserfiche Server is installed at C:\Program Files\Laserfiche\Server.