The Laserfiche Forms Email Approval Feature Does Not Work With Mail Clients That Do Not Include the "In-Reply-To" and "References" Email Headers

June 9, 2014 | KB: 1013490
Laserfiche Forms 9.1

Summary

When Direct approval is enabled for user tasks, users can reply to the task's email notification to complete the task. However, if the user's mail client does not include certain email headers, Laserfiche Forms will be unable to determine the instance associated with the email response.

Cause

If a mail client does not include the In-Reply-To or References email headers, it cannot be used with the direct approval feature. Forms uses these header values to determine the correct instance for the approval action.

Resolution

Ensure that your mail client includes the appropriate email headers. This Google help article is a good resource for learning how to display email headers in a variety of webmail providers and email clients.