Summary
When you configure WebLink to open electronic documents using the The associated application option in WebLink 8, you may receive the following error when opening an electronic document on the WebLink Server:
Exception of type 'System.Exception' was thrown.
When opening an electronic document with the associated application from a workstation, you may receive the following error message:
404 - File or directory not found.
Cause
This issue can occur if the user viewing the document does not have the Export feature right.
Workaround
Use the Laserfiche Administration Console or Laserfiche Web Administration Console to grant the appropriate WebLink user account the Export feature right.