A "The Laserfiche server encountered an error when trying to create or attach the repository: 4098 - WMI - Not found" Error Occurs When Registering A Laserfiche 9 Repository.

March 17, 2014 | KB: 1013455
Laserfiche 9

Summary

When registering a Laserfiche repository with the Laserfiche Repository Registration Wizard, you may receive the following error message:

    The Laserfiche server encountered an error when trying to create or attach the repository: 4098 - WMI - Not found

Cause

This error usually indicates that the Repository Registration Wizard is unable to communicate with the Laserfiche Server.

Resolution

A common scenario that can cause this issue is that the Laserfiche Server service is not running. Make sure that the Laserfiche Server service is running.

In post-migration scenarios, the Laserfiche Server 6 or Laserfiche Server 7 service may be running. Stop the Laserfiche Server 6 or Laserfiche Server 7 service and start the Laserfiche Server 9 service.