Summary
When starting the Laserfiche License Manager service, the service stops immediately. The Windows Application Event Log may contain an entry from lflicmgr stating:
There was an error initializing the license server.
The Windows System Event Log may contain an entry from HttpEvent stating:
Unable to bind to the underlying transport for [::]:5049. The IP Listen-Only list may contain a reference to an interface which may not exist on this machine. The data field contains the error number.
Cause
This error usually indicates that the License Manager service is configured to communicate over a port that is not available. For example, in the above sample error message, port 5049 is not available.
Resolution
Use the Windows Registry Editor to modify the HKEY_LOCAL_MACHINE\SOFTWARE\Laserfiche\License Manager\8.0\Options\SslPort or HKEY_LOCAL_MACHINE\SOFTWARE\Laserfiche\License Manager\8.0\Options\Port DWORD registry values.
Note: When editing DWORD values, switch the Base option to Decimal to facilitate specifying port values.