A "The user account or password is incorrect. [9010]" Error Occurs When Logging In Manually With A Windows Account Name and Password In The Laserfiche Client.

July 14, 2014 | KB: 1013440
Laserfiche 8, Laserfiche 9

Summary

When logging in through the Laserfiche Client by manually specifying a Windows account name and password, you may receive an error 9010 even though the specified user name and password are the correct values.

Cause

One possible cause for this error is that there is a significant time difference between the Laserfiche Server and the domain controller.

Resolution

Make sure that the Windows system clocks on the domain are properly synchronized.