An "Invalid Request [785]" Error Occurs When Logging In To Laserfiche With Windows Authentication.

February 24, 2014 | KB: 1013436
Laserfiche 8, Laserfiche 9

Summary

When logging in to Laserfiche with the Laserfiche Client using the Use Windows Authentication option, you may receive the following error message:

    Invalid Request [785]

Cause

This error can occur if there is a proxy or third-party program intercepting and reshaping HTTP traffic between the Laserfiche Client and the Laserfiche Server.

Resolution

If your organization uses a network security program that intercepts and reshapes HTTP packets such that it interferes with communication between the Laserfiche Client and the Laserfiche Server, configure the network security program with an exception for Laserfiche.