Summary
After upgrading from Laserfiche 7 to Laserfiche 9, you may receive the following error when creating a new search catalog:
The search engine encountered an internal error. Please check the search engine error log for more details. [9132]
Cause
This issue can occur if you are reusing the same repository folder location and are trying to create a new search catalog in the Laserfiche 7 repository's SEARCH folder.
Resolution
To reuse the same repository folder location, manually delete the old Laserfiche 7 search catalog files (.idx files) from the SEARCH folder before creating a new Laserfiche 9 search catalog in the same location.