Summary
See the following scenario:
Cause
By default, the Laserfiche Client attempts to disable the Print Screen keyboard key if a user does not have the Export feature right. However, this functionality can only track one client instance.
Workaround
Add the [Settings]PrintScreenIntercept trustee attribute to control whether the Laserfiche Client will perform this check.
Use the Laserfiche Administration Console to add the [Settings]PrintScreenIntercept attribute on the desired user accounts. You can also add this attribute on the Everyone group. Set the value to No to stop the Laserfiche Client from trying to disable the Print Screen key.