An "Access Denied." Error Occurs When Connecting To A Repository With Laserfiche Mobile 9.

November 25, 2013 | KB: 1013368
Laserfiche App 9

Summary

When connecting to a repository with Laserfiche Mobile 9, you may receive the following error message:

    Access Denied.

Cause

You may receive this error when the use does not have the Bypass Browse privilege or explicitly have the Browse entry access right on the root folder. The user, otherwise, has sufficient rights to entries within the root folder of the repository.

Workaround

Manually grant the Browse entry access right on the root folder for the affected user. Remember to use the This entry only scope when creating the access control entry.

  1. Open the Laserfiche Client and log in as an administrator with the Manage Entry Access privilege or the Write entry security entry access right on the root folder.
  2. Right-click on the root folder of the repository and select Access Rights.
  3. In the Entry Access dialog box, click Add.
  4. In the Create Access Control Entry dialog box, select the affected user account or a group that encompasses the affected user account.
  5. In the Scope Selection section, select This entry only.
  6. Click OK.
  7. Make sure the Allow check box is selected for Browse.