Summary
When connecting to a repository with Laserfiche Mobile 9, you may receive the following error message:
Access Denied.
Cause
You may receive this error when the use does not have the Bypass Browse privilege or explicitly have the Browse entry access right on the root folder. The user, otherwise, has sufficient rights to entries within the root folder of the repository.
Workaround
Manually grant the Browse entry access right on the root folder for the affected user. Remember to use the This entry only scope when creating the access control entry.