The Web Administration Console Is Unable To Connect To The Repository When 'Connect with SSL' Is Enabled

November 4, 2013 | KB: 1013352
Laserfiche 9

Summary

After registering a Laserfiche Server in the Web Administration Console with the Connect with SSL checkbox enabled, the Web Administration Console is unable to connect to the Server.

Cause

This issue will occur if the Web Administration Console attempts to connect to the Laserfiche Server without using an SSL connection.

Resolution

  1. In the drop-down menu next to the Server name, select Unregister Server.
  2. Click Register Server and re-enter the Laserfiche Server information, ensuring that the Connect with SSL checkbox is cleared.
  3. Click OK