Summary
You may receive an error message similar to the following error message when selecting a scan source in Laserfiche Scanning 9 on Windows XP or Windows Server 2003:
Retrieving the COM class factory for component with CLSID {1ACA6CB3-48B3-4B99-A3C9-47E263C14C94} failed due to the following error: 800736b1.
This issue can occur in the following scenario:
Cause
On Windows XP and Windows Server 2003, the Laserfiche Client 8.3.2 uninstall process does not properly remove a component. The affected DLL is properly uninstalled, but the uninstall process does not remove Windows Side-by-Side (WinSxS) policy files that point to the DLL.
Workaround
Manually delete the unnecessary policy files from the Windows Side-by-Side folder.