An 'The User Account or Password is Incorrect' Error Occurs When Attempting To Log In To The Laserfiche Client Using Windows Authentication From Outside The Domain

September 3, 2013 | KB: 1013307
Laserfiche

Summary

Users that attempt to log in to the Laserfiche Client using Windows Authentication from a machine that is outside the domain will receive the following error message:

    The incorrect user name or password was specified.

Cause

Users cannot log in to the Laserfiche Client using Windows Authentication if their machine is not part of the domain.

Resolution

If the user's machine is outside the domain and the user must log in with Windows Authentication, the user should join the domain using a virtual private network (VPN) and then use Windows Authentication to log in to the Laserfiche Client. If the user does not have access to a VPN, they should use Laserfiche Authentication to log in to the Laserfiche Client.