Summary
The Laserfiche Workflow Subscriber logs an "Insufficient resources to perform operation" error.
Cause
The message backlog has exceeded the storage limit set for Message Queuing. A backlog can arise in a variety of situations:
Workaround
A Message Queue backlog usually indicates a configuration issue. Please check your starting rules and workflows to see if you can optimize certain steps of the process. As an immediate measure, see the following workarounds. You can either choose to increase the storage limit for Message Queuing as a temporary measure, or you can delete messages in the backlog.
To increase the storage limit for Message Queuing
Clear out all messages in the offending queue
Warning: This procedure will clear out all backlog messages. Only use the following steps if losing the Workflow backlog is an acceptable resolution.