A "No response received from the server. [780]" Error Occurs When Creating a New Document.

July 22, 2013 | KB: 1013279
Laserfiche 8, Laserfiche 9

Summary

When creating, importing, or scanning a new document in the Laserfiche Client, you may receive one of the following error messages:

    No response received from the server. [780]

    The device is not ready. [6000:0x80070015] (The device is not ready.)

Cause

There may be insufficient disk space on the selected Laserfiche volume.

Resolution

Verify that the Laserfiche volume where you want to create the new document contains sufficient disk space.