An "Access denied" Error Message Occurs In License Manager 8 When Attempting to Retrieve A Host ID.

September 18, 2013 | KB: 1013253
Laserfiche 8, Laserfiche 9

Summary

When you use the Rio License Manager to register an application instance, you may receive the following error message when you click the Look Up Hardware ID button.

    Access denied

When you use the Laserfiche Administration Console to register a Named Device, you may receive the following error message when you click the Lookup button to retrieve the MAC address.

    Failed to find MAC address

Cause

The utility is unable to look up the hardware fingerprint or host ID of a computer on a different subnet.

Workaround

Manually run the showhwfp.exe utility from the desired computer to view its hardware fingerprint and Host ID. Return to License Manager or Laserfiche Administration Console and fill in the appropriate value.

Showhwfp.exe is included with the Laserfiche Server and the Rio License Manager. Look for it in either C:\Program Files\Laserfiche\Server or C:\Program Files\Laserfiche\License Manager.