A "Workflow 'MyWorkflowName' did not start because an instance is already running. [0639-WF1]" Error Occurs When Using Laserfiche Client To Start A Business Process On Multiple Documents.

May 30, 2013 | KB: 1013230
Laserfiche 9, Workflow Suite 9

Summary

When you select multiple documents in Laserfiche Client 9 and attempt to start a business process on all the selected documents, you may receive the following error message:

    Workflow 'MyWorkflowName' did not start because an instance is already running. [0639-WF1]

Cause

The Single instance mode option may be enabled for the selected workflow.

Resolution

Use the Workflow Administration Console to disable Single instance mode on the affected workflow.

  1. Load the Workflow Administration Console.
  2. Expand Server Configuration.
  3. Right-click on the Advanced Server Options node and click Properties.
  4. In the Advanced Server Options dialog box, click the Workflow tab.
  5. In the Options for workflow drop-down list, select the appropriate workflow.
  6. Clear the Single instance mode check box.