Summary
When loading the Laserfiche Forms site, you may receive the following error message:
Cannot open database "FormsDatabaseName" requested by the login. The login failed. Login failed for user 'IIS APPPOOL\FormsAppPool'.
Cause
The Laserfiche Forms application pool does not have sufficient rights to the Forms database.
Resolution
Change the identity on the FormsAppPool application pool to an account with rights to access the Forms SQL database.