A "Could not connect to the Laserfiche Server. [797]" Error Occurs When Connecting to Laserfiche Server 8 From A Windows 7 Computer.

August 13, 2012 | KB: 1013028
Laserfiche 8, Laserfiche 9

Summary

When attempting to log in to a Laserfiche 8 repository from a Windows 7 computer, you may receive the following error message:

    Could not connect to the Laserfiche Server. [797]

Cause

Communication between your Windows 7 computer and the Laserfiche Server may be timing out due to an incompatibility with the Windows autotuning feature and older routers or older firewalls.

Workaround

To disable TCP/IP autotuning

  1. Click Start, All Programs, Accessories, and click Command Prompt to load a command prompt.

    Note: In a UAC environment, load an elevated command prompt by right-clicking on Command Prompt and select the Run as administrator option.

  2. Type the following:

    netsh interface tcp set global autotuninglevel=disabled

More Information

In certain situations, Windows can automatically overwrite the above user defined setting. To enforce the user-defined autotuning level, you can run the following netsh command from an elevated command prompt:

netsh interface tcp set heuristics disabled

Related Links

The above netsh commands set Windows registry values. See the following Microsoft Knowledge Base article for more information.

http://support.microsoft.com/kb/947239