Summary
When installing the Laserfiche Client, the Snapshot 8 portion of the installation process may display the following error message:
Error in function: dAddPortMonitor, Error code: 5.
There was an error installing the printer driver. (-1)
Cause
A Microsoft security update may prevent the installation process from accessing "C:\Windows\System32\t2embed.dll"
Workaround
Please see Microsoft Knowledge Base article http://support.microsoft.com/kb/2639417 for more information and use the FixIt option to temporarily disable the update for the duration of the Snapshot 8 installation.