Moving Or Renaming An Entry From The Search Results Pane In Laserfiche Client 8.3 Moves The Entry To The Root Folder Of Your Laserfiche Repository.

March 26, 2012 | KB: 1012944
Laserfiche 8.3

Summary

When you rename an entry from the Search Results pane in Laserfiche Client 8.3, Laserfiche may move the renamed entry to the root folder of your repository.

Cause

This issue can occur when the Path column is not displayed in the Search Results pane.

Workaround

Choose to display the Path column for search results.

Do one of the following:

  • While viewing the Search Results pane, right-click on a column and select Path in the context menu.
  • From the Tools menu, click Options. Select the Search item, then select the Columns item. Select the check box next to Path.