A "Failed to import new document." Error Occurs When Importing A File Larger Than 4 GB On Windows XP and Windows Server 2003.

February 12, 2013 | KB: 1012936
Laserfiche 8, Laserfiche 9

Summary

When you are using Laserfiche Client 8 on Windows XP or Windows Server 2003 and you attempt to import a file greater than 4 GB, you may receive the following error message:

    Failed to import new document.
    (No response received from the server.) [780]

Cause

Laserfiche 8 users the Windows HTTP Services (WinHTTP) API. The version of WinHTTP that is included on Windows XP and Windows Server 2003 does not support a file upload larger than 4 GB.

This limitation is resolved with the version of WinHTTP included with Windows Vista, Windows Server 2008 (R2), and Windows 7.