A "The requested ODBC driver is not installed. [0102-LPD15]" Error Occurs When Configuring an ODBC Data Source In Workflow 8.

April 16, 2012 | KB: 1012915
Workflow Suite 8

Summary

When configuring an ODBC data source in the Workflow Designer, you may receive the following error message:

    The requested ODBC driver is not installed. [0102-LPD15]

Cause

This error message commonly occurs when you specify a 32-bit ODBC driver in the 64-bit version of Workflow. The 64-bit version of Workflow is compatible with 64-bit ODBC drivers.

Workaround

The 64-bit version of Workflow is compatible with x64 ODBC drivers. Similarly, the 32-bit version of Workflow is compatible with x86 ODBC drivers. In certain situations, this may mean that you may have to install the 32-bit version of Workflow on your 64-bit machine. Or you may need to download additional drivers when a 32-bit application only includes 32-bit drivers. For example, if you are running an x64 operating system with Workflow x64 and you intend to use a Microsoft Excel or Microsoft Access data source, you need to install Microsoft Access Database Engine 2010 to get the x64 ODBC drivers for Office. The database engine can be downloaded from Microsoft.com.

Microsoft Access Database Engine 2010 Redistributable