Summary
When loading the Audit Trail Reporting Configuration page, you may receive the following error message:
System.Runtime.Remoting.RemotingException: Failed to connect to an IPC Port: The system cannot find the file specified.
Cause
This error can occur when the Laserfiche Audit Trail Reporting service (AuditDBService.exe) is not running. In certain situations, the service may be stopped due to a corrupt configuration XML file (config.xml).
Resolution 1
Use the Windows Services MMC snap-in to restart the Laserfiche Audit Trail Reporting Service.
Resolution 2
If you cannot start the service, delete the Audit Trail Reporting config.xml from the Audit Trail installation directory and restart the Audit Trail Reporting service. Audit Trail Reporting will recreate a default config.xml file.