Summary
When using the Laserfiche Mobile iPhone App to log in to Laserfiche Web Access, you may receive the following error message:
Could not connect to Laserfiche Web Access:
Error 500 - internal server error
The Laserfiche Web Access URL is accessible when using the iPhone's web browser.
Cause
This issue can occur when the IIS application pool for your Laserfiche Web Access site is running in Classic Mode. By default, the Web Access application pool should be running in Integrated Mode.
Resolution
Set the appropriate Web Access application pool to run in Integrated Mode.
To modify an application pool's Managed Pipeline Mode setting