Summary
When attempting to process a list file, Import Agent reports the following event to the Microsoft Windows Event Viewer:
The file "<PathToFile>" is locked.
Note: In most cases, in order for this event to be reported, the following two Import Agent settings must be enabled under Profile, Options: in the General tab a log level of High must be selected and in the File Types tab Recognize files with .lst extensions as list files must be selected.
Note: This message is reported to the Event Viewer as an information event, not an error.
Cause
While attempting to process the list file, this event will be reported if Import Agent determines that the list file:
Note: For more information on the syntax that should be used to create list files, refer to the Laserfiche SDK documentation.
Note: If this event is reported, in most cases, Import Agent will fail to import all files referenced in the offending list file. This is true even if only one line in the file is invalid.
Note: This event will not be reported if a file referenced in a list file is locked.
Resolution
Ensure the list file: