A "The maximum number of sessions that this server instance is licensed for has been reached. [9030]" Error Occurs When Logging In To Laserfiche 8 With A Named User Windows Account That Is Linked To A Laserfiche User Account.

July 26, 2011 | KB: 1012735
Laserfiche 8, Laserfiche 9

Summary

When you attempt to log in as a Named User Windows account that is linked to a Laserfiche user account, you may receive the following error message:

    The maximum number of sessions that this server instance is licensed for has been reached. [9030]

Cause

When you link a Laserfiche user account with a Windows Account, you enable that windows account to authenticate as that Laserfiche user account. To the Laserfiche Server, you are logging in as the Laserfiche user account.

Resolution

Configure your repository so that you are only using Windows accounts.

Workaround

If you are unable to configure your repository to only use Windows accounts, then for linked user accounts, select the Named User check box for the linked Laserfiche user account instead of selecting the Named User check box on the Windows user account in the Laserfiche 8 Administration Console.