Rescanning a Page in Quick Fields 8 Creates a New Page Instead of Replacing the Existing Page.

December 13, 2010 | KB: 1012719
Quick Fields 8

Summary

When you attempt to rescan a page, Quick Fields 8 may create a new page instead of replacing the existing image.

Cause

Quick Fields may not properly scan the problem page if the image size is sufficiently large that Quick Fields encounters an internal timeout.

Workaround 1

Scan the problem page into a new document and move the page into the previous document.

Workaround 2

If lower image quality is acceptable, configure your scanner to use a lower dpi setting to rescan the problem page.