A "No response receive from the server. [780]" Error Occurs When Merging Field Definitions in the Laserfiche 8 Administration Console.

November 15, 2010 | KB: 1012708
Laserfiche 8, Laserfiche 9

Summary

When merging field definitions that are associated with a large number of field values in the Laserfiche 8 Administration Console, you may receive the following error message after 15 minutes:

    No Response received from the server. [780]

Cause

There is a default 15 minute timeout when waiting for the first byte of the Laserfiche Server's response to a request. When merging field definitions that involve a large number of field values, the process may exceed the timeout.

Workaround

Edit the registry to change the timeout value. Modify the ReceiveTimeoutSeconds DWORD value under the "HKEY_LOCAL_MACHINE\SOFTWARE\Laserfiche \LFSO\8.1" registry key. On a 64-bit version of Windows, look under the "KEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Laserfiche \LFSO\8.1" registry key.

Note: This workaround only applies for Laserfiche 8.1.x.

To modify the ReceiveTimeoutSeconds registry value

  1. Click Start and click Run. (On Windows 7 or Windows Server 2008, type the following step into the search box in the Start menu).
  2. Type the following and then click OK to load the Windows Registry Editor.
  3. regedit

  4. Expand HKEY_LOCAL_MACHINE.
  5. Expand SOFTWARE. (On a 64-bit version of Windows, expand Wow6432Node).
  6. Expand Laserfiche.
  7. Expand LFSO.
  8. Expand 8.1.
  9. Create a new DWORD value named:
  10. ReceiveTimeoutSeconds

  11. Set the value to 0 to remove the timeout.

Note: You may need to create the LFSO and 8.1 subkeys.