A "This program can't start because ToolkitPro1211vc90U.dll is missing from your computer." Error Occurs When Loading Laserfiche Client 8.1.x For The First Time.

July 26, 2010 | KB: 1012648
Laserfiche 8.1, Laserfiche 9

Summary

When you open the Laserfiche Client for the first time immediately after you finish the installation process, you may receive one of the following variations of an error message:

    This application has failed to start because ToolkitPro1211vc90U.dll was not found. Re-installing the application may fix this problem.

    This program can't start because ToolkitPro1211vc90U.dll is missing from your computer. Try reinstalling the program to fix this problem.

Cause

The Laserfiche Client installation process copies ToolkitPro1211vc90U.dll to "C:\Program Files\Common Files\Laserfiche\System" and adds the path to your computer's Path environment variable. Modifications to the Path system variable may require you to restart your computer before taking effect.

Resolution

Restart your computer after installing the Laserfiche Client.